| 网站首页 | 业界新闻 | 小组 | 交易 | 人才 | 下载频道 | 博客 | 代码贴 | 在线编程 | 编程论坛
共有 990 人关注过本帖
标题:请教一个lua packages安装出错的问题
只看楼主 加入收藏
xuezhen2018
Rank: 1
等 级:新手上路
帖 子:1
专家分:0
注 册:2018-4-12
  问题点数:0  回复次数:0   
请教一个lua packages安装出错的问题
LZ最近在研究一个用lua写的torch项目,需要用到fbtorch、cutorch以及cunn这三个安装包,利用luarocks install xxx进行安装时出现如下报错:



LZ也尝试从github上直接下载安装包利用luarocks make rocks/xxx.rockspec来进行安装,出现同样的报错。 导致无法再torch里面实现require 'fbtorch'的操作

感到很疑惑,应该不是版本问题,尝试其他版本也报同样的错误。

有大神能够看懂报错信息,然后指出一条明路吗?捣腾了一下午感觉有点茫然
附件: 您没有浏览附件的权限,请 登录注册
搜索更多相关主题的帖子: 安装 出错 出现 报错 版本 
2018-04-12 16:27
快速回复:请教一个lua packages安装出错的问题
数据加载中...
 
   



关于我们 | 广告合作 | 编程中国 | 清除Cookies | TOP | 手机版

编程中国 版权所有,并保留所有权利。
Powered by Discuz, Processed in 0.058444 second(s), 8 queries.
Copyright©2004-2019, BCCN.NET, All Rights Reserved