ACM的一道简单题
Problem DescriptionYour task is to calculate the sum of some integers.
Input
Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.
Output
For each group of input integers you should output their sum in one line, and you must note that there is a blank line between outputs.
Sample Input
3
4 1 2 3 4
5 1 2 3 4 5
3 1 2 3
Sample Output
10
15
6
我的代码
#include"stdio.h"
main()
{
int n,m,sum=0,i,j,k,l=0;
scanf("%d",&n);
for(i=1;i<=n;i++)
{
sum=0;
scanf("%d",&m);
for(j=1;j<=m;j++)
{
scanf("%d",&k);
sum+=k;
}
printf("%d\n\n",sum);
}
}
问题就是如何让最后一行不输出空行