| 网站首页 | 业界新闻 | 群组 | 人才 | 技术文章 | 下载频道 | 博客 | 代码贴 | 编程论坛
共有 400 人关注过本帖
标题:xp sp3系统安装不了net framework 4是怎么回事呢
只看楼主 收藏
GreenLight
Rank: 2
等 级:论坛游民
帖 子:65
专家分:20
注 册:2016-11-23
结帖率:0
  已结贴   问题点数:20  回复次数:3   
xp sp3系统安装不了net framework 4是怎么回事呢
xp sp3系统安装不了net framework 4安装时,提示安装时发生严重错误,有没有遇到同样问题的同学,求指教啊。。。。。
2017-09-20 10:55
trsoft
Rank: 2
等 级:论坛游民
帖 子:2
专家分:20
注 册:2007-11-8
  得分:20 
最好不用XP,理论上XP最高只支持3.0, 网上有能让XP装上4.0的方法,没试过
2017-09-24 23:23
qqpet
Rank: 2
等 级:论坛游民
威 望:1
帖 子:8
专家分:41
注 册:2008-10-8
  得分:0 
回复 楼主 GreenLight
支持4.0,估计你的系统是阉割版的,系统别用Ghost的,用安装版本的,记得打SP3补丁,不然装不上
2017-10-13 21:37
jqk_89
Rank: 1
等 级:新手上路
帖 子:3
专家分:0
注 册:2010-12-9
  得分:0 
能装呀,一顿下一步就搞定了。估计是你系统的问题,你先装一下3.5再装4.0试试。
2017-11-18 09:21







关于我们 | 广告合作 | 编程中国 | 清除Cookies | TOP | 手机版

编程中国 版权所有,并保留所有权利。
Powered by Discuz, Processed in 0.091039 second(s), 8 queries.
Copyright©2004-2018, BCCN.NET, All Rights Reserved